Kodi v16 – Quellen Grundeinstellungen

11 Antworten

  1. Daniel sagt:

    Hallo.

    Danke für die Erklärung. Allerdings ist es egal was ich mache, die Scraper schreiben die Daten immer in Englisch in die Datenbank. Ich hab mir den Blog-Eintrag als auch die Kommentare genau durchgelesen und beim Universal als auch bei TMDb alle erdenklichen Einstellungen auf Deutsch gestellt. Interessiert das Dingen mal null ^^

    Ich hab keine Ahnung, welche Schraube ich noch drehen soll.
    Gruß

    • Mike sagt:

      Das Problem hatte ich früher auch öfter. Meist lag es daran das ich schon einmal Filme hinzugefügt hatte, bevor die Einstellungen getroffen wurden.
      Das habe ich dann auch nicht mehr in den Griff bekommen, erst mit einer Neuinstallation.

      Das wäre vermutlich das einfachste. Einmal komplett deinstallieren und schauen ob noch irgendwelche Daten vorhanden sind. Manchmal bleibt das Verzeichnis bestehen und dort liegen noch Konfigurationsdateien. Falls das der Fall sein sollte, diese auch löschen. Die aktuellste Kodi Version herunterladen und installieren.

      Das ist ärgerlich, ich wüsste aber gerade auf die schnelle auch nicht wie man das sonst noch in den Griff bekommen könnte. Ich könnte höchstens anbieten die Tage einmal eine Teamviewer Session mit dir zu starten. Vielleicht übersiehst du ja doch noch irgendwo einen Haken? Oder ich bin „betriebsblind“ und habe vergessen irgendetwas zu erwähnen, weil es für mich selbstverständlich war?

      Aber ich denke das eine Neuinstallation mit direkten setzen der gewünschten Einstellungen, bevor auch nur eine Datei „gescraped“ wird, am schnellsten gehen würde.

  2. Andre sagt:

    Hej,
    kann man die Film-Trailer auch auf deutsch einstellen? Bei mir laufen alle grundsätzlich auf englisch.
    VG

    • Mike sagt:

      Ja und nein. ;-p

      Also im Grundsatz ist das möglich. Bei dem Addon für die Filminformationen (Bei mir TheMovieDB) muss natürlich die Option „Aktiviere Trailer (YouTube)“ aktiv sein.
      Wie man es sich denken kann wird natürlich das YouTube Addon genutzt um die Trailer abzuspielen. In dem YouTube Addon muss die Sprache und die Region auf Deutsch bzw. Deutschland gestellt werden.
      Am einfachsten geht das wenn du das YouTube Addon neu installierst. Dann wirst du durch den Installations-Assistenten geführt. Dort alles auf Deutsch stellen.

      Wenn natürlich für einen Film keine Deutschen Trailer bei z.B. TheMovieDB hinterlegt sind, oder es auf YouTube keine gibt, dann hast du leider auf gut Deutsch Pech gehabt. 😉

  3. Stefan sagt:

    Hey,

    ich nochmal.

    Habe es inzwischen hinbekommen.

    Aber sagenhaft, ich habe dafür jetzt eine Woche gebraucht um dahinterzukommen, dass die Einstellungen unter Addons für den Scraper völlig irrelevant für das scrapen sind.
    Man muss die Einstellungen beim Hinzufügen vornehmen ….

    Egal, bin happy 🙂

    VG

    • Mike sagt:

      Hallo Stefan!
      Völlig irrelevant sind sie nicht. Es gibt einige Stellen an denen die Einstellungen aus den „Grundeinstellungen der Addons“ genutzt werden.
      Aber wie in meinem Beitrag, sowie in meinem Kommentar erwähnt, beim Hinzufügen der Quelle müssen diese Einstellungen auch noch einmal vorgenommen werden.

      Es freut mich jedenfalls das du es noch hinbekommen hast.

  4. Stefan sagt:

    Hey,

    danke für deine Info.

    Aber ehrlich gesagt habe ich alles genau so eingestellt wie du es erwähnt, bzw. beschrieben hast.

    Könnte es eventuell an der Beta-Version liegen?

    Es gibt ja noch den IMDB-Scraper, den ich nicht deaktivieren kann.

    Wenn ich auf „Bibliothek aktualisieren“ gehe, dann sehe ich anhand der rechts oben erscheinend Leiste, das er sich die Informationen von Movie DB zieh, aber leider in englisch.

    Auffällig ist auch, das er bei allen Filmen den englischen Titel anzeigt, obwohl ich im The Movie DB Scraper das deaktiviert habe, so wie in deiner Beschreibung.

    Ich bin echt geduldig, aber ich weiß nicht warum der mir das nicht in deutsch anzeigt.

    Das gilt auch für die Trailers, die sind alle in englisch …

    VG 🙁

  5. stefan sagt:

    Hmmm, irgendwie sind die Einstellungen bei mir so nicht da wie oben beschrieben.

    Habe das Problem, das die filminformationen alle auf englisch angezeigt werden.

    • Mike sagt:

      Ich würde dir gerne helfen, allerdings müsste ich dazu ein wenig genauer wissen welche Einstellungen nicht so sind wie beschrieben?
      Sollten dir Einstellungsmöglichkeiten generell fehlen, kann das am Nutzer-Level liegen.
      Dies kannst du anpassen indem du die „Einstellungsebene“ (unten Links) auf ein anderes Niveau stellst. Experte sollte hier alle möglichen Einstellungen offenbaren.

      Allgemein kann ich gerade nur sagen, das du vermutlich an einer der von mir beschriebenen Stellen nicht die Sprache umgestellt hast. Entweder unter „Optionen -> Einstellungen -> Add-ons -> Benutzer-Addons -> Informationsanbieter -> Film-Informationen“ oder beim hinzufügen der Video-Quelle selbst.

      Viele Grüße
      Mike

  6. Sirko sagt:

    Hey, danke, Mann!
    Ich waere echt nicht darauf gekommen, Plugins erstmal konfigurieren zu muessen, darauf kommst du nicht, wenn du gerade mal Kodi frisch installiert hast und sowie so erstmal gar nicht durchsiehst.

    Dadurch wusste ich jetzt, wie ich auch Arte+7 auf Deutsch stellen kann.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.